We are currently investigating problems with several applications
Incident Report for MathWorks
Resolved
As of 2:20PM, Store and License Center are degraded. We have restore functionality as of 4:35pm
Posted 15 days ago. Nov 06, 2018 - 09:44 EST
Monitoring
As of 2:20PM, Store and License Center are degraded. We have restored functionality as of 4:35PM
Posted 16 days ago. Nov 05, 2018 - 16:43 EST
Identified
As of 2:20PM, Store and License Center are degraded. We have identified a switch that is causing the problem and are working on a replacement.
Posted 16 days ago. Nov 05, 2018 - 16:17 EST
Investigating
As of 2:20PM, Store and license center are degraded. We are investigating the issue. We will post updates as we learn more.
Posted 16 days ago. Nov 05, 2018 - 15:13 EST