We are currently investigating problems with MATLAB Drive
Incident Report for MathWorks
Resolved
We have identified the root cause and implemented a fix. This incident is resolved.
Posted 11 days ago. Oct 05, 2018 - 03:36 EDT
Update
We are continuing to investigate this problem.
Posted 11 days ago. Oct 05, 2018 - 02:17 EDT
Identified
As of 11:20 PM on 10/4/2018 EDT, MATLAB Drive is experiencing high latency. We are investigating the issue. We will post updates as we learn more.
Posted 11 days ago. Oct 05, 2018 - 01:37 EDT