We are currently investigating problems with multiple applications
Incident Report for MathWorks
Resolved
This recovered as of 3:16 AM EST.
Posted about 1 month ago. Nov 15, 2018 - 03:28 EST
Investigating
As of 1:43 AM EST , Several apps are degraded. We are investigating the issue. We will post updates as we learn more.
Posted about 1 month ago. Nov 15, 2018 - 02:53 EST