MATLAB Online Degraded State, login performance impacted
Incident Report for MathWorks
Resolved
Performance was restored at 10:45 AM with additional resources
Posted Nov 12, 2019 - 12:30 EST
Identified
Performance has improved with the addition of additional instances. We are still monitoring the situation
Posted Nov 12, 2019 - 11:49 EST
Investigating
We are investigating slow login performance
Posted Nov 12, 2019 - 10:58 EST
This incident affected: MATLAB Online.