We are currently investigating problems with multiple applications
Incident Report for MathWorks
Resolved
The incident has been resolved. All applications are now working as expected.
Posted 9 months ago. Jan 17, 2019 - 12:25 EST
Identified
As of 11:30 AM, several applications including Downloads, Careers, License Center and Store are experiencing degradation in functionality. We are investigating.
Posted 9 months ago. Jan 17, 2019 - 12:17 EST
This incident affected: Careers at MathWorks, Downloads, License Center, and MATLAB Grader.