Authentication Services are unavailable
Incident Report for MathWorks
Resolved
Changes have been reverted, we are operating normally
Posted Sep 19, 2021 - 13:11 EDT
Identified
We are rolling back a change made earlier this morning
Posted Sep 19, 2021 - 12:30 EDT
Update
Adding additional applications

As of 11:45 AM EST we are experiencing a problem with the Authentication services, several down stream apps are impacted
Posted Sep 19, 2021 - 12:10 EDT
Investigating
As of 11:45 AM EST we are experiencing a problem with the Authentication services, several down stream apps are impacted
Posted Sep 19, 2021 - 12:06 EDT
This incident affected: License Center, MathWorks Store, MATLAB Online, and ThingSpeak.