Problems with creating service requests
Incident Report for MathWorks
Resolved
As of 1:28 AM 8/22/18 EST users could not create support cases. We have resolved the issue as of 9:21am 8/22/18 EST
Posted 4 months ago. Aug 22, 2018 - 09:26 EDT
Identified
As of 1:28 AM 8/22/18 EST users cannot create support cases. We have identified the issues and are deploying a fix.
Posted 4 months ago. Aug 22, 2018 - 09:20 EDT
Investigating
As of 1:28 AM 8/22/18 EST users cannot create support cases. We are investigating the issue. We will post updates as we learn more.
Posted 4 months ago. Aug 22, 2018 - 09:10 EDT